Investigating an issue in Webfaktura (WebInvoice)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 14, 2020 - 15:16 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 14, 2020 - 14:05 CEST
Update
We have identified the cause of the incident and are currently working on solving the problem. Expected downtime is approximately 30 minutes.
Posted Sep 14, 2020 - 13:15 CEST
Investigating
We are currently investigating a service disruption in Webfaktura. We will provide more information shortly.
Posted Sep 14, 2020 - 13:00 CEST
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).