Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 21, 2021 - 11:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 11:06 CET
Identified
We found the problem causing the disruption, and are implementing a fix for it.
Posted Jan 21, 2021 - 10:42 CET
Investigating
We are currently investigating an issue in Visma eAccounting. A possible workaround can be to use the direct link eaccounting.vismaonline.com.
Posted Jan 21, 2021 - 10:26 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked).