Problems with bank integration in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
Finally... we have been monitoring the queues and now all messages to and from banks are processed and up to date, so we can now resolve this incident.
Thanks for your patience!
Posted 4 months ago. May 29, 2019 - 13:27 CEST
Monitoring
The problem is now fixed. First part was that new payments and account statements would pass and that started to work a while ago. Now we also fixed that payments and account statements from yesterday evening/night will be processed. We will of course keep monitoring this to make sure all queued transactions are being processed.
Once again we are sorry for the problems this may have caused you.
Posted 4 months ago. May 29, 2019 - 09:49 CEST
Update
Good morning!
We are still working on the solution to get the bank integration working again. The last estimate I got was that we hopefully will be up and running again within two hours.
Posted 4 months ago. May 29, 2019 - 08:16 CEST
Identified
Problem is identified and the work to solve this problem is initiated. Goal is that first step will be completed tonight and that we get the service up and running again tomorrow morning. We will post an update in the morning when we have more information.
We apoligize for the problems this may cause you.
Posted 4 months ago. May 28, 2019 - 21:19 CEST
Investigating
We are experiencing problems with our bank integration. Our customers can not send information to or receive information from their bank. We are trying to find what is causing this problem and we will get back with more information during the evening.
Posted 4 months ago. May 28, 2019 - 18:29 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting).