Some delays in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 10, 2019 - 17:37 CET
Identified
We have some delays in the processing of incoming payments and status updates for outgoing payments in Norway and Sweden. (Data from several banks are delayed).

Everything will be processed today.
Posted Jan 10, 2019 - 13:04 CET
This incident affected: Common Services (CS - Visma.net AutoPay).