Investigating an issue in Visma WebInvoice / Visma Webfaktura
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 10:37 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2018 - 10:18 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jul 09, 2018 - 10:18 CEST
Investigating
We are currently investigating a service disruption in Visma WebInvoice / Visma Webfaktura.
We will provide more information shortly.
Posted Jul 09, 2018 - 09:46 CEST
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).