Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 13, 2019 - 11:02 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 13, 2019 - 10:31 CEST
Investigating
We are currently investigating a service disruption in Visma eAcconting. Some users can have problems to log in, and the service can be a bit slower than usual.
Posted Sep 13, 2019 - 10:22 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut).