Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and all missing files for all countries are fetched and processed.
Posted Sep 09, 2020 - 12:22 CEST
Investigating
We are missing incoming payments and account statements from Danske Bank for Norway, Sweden, and Denmark. We are currently working with a solution and estimate we will have fetched the missing files by tomorrow morning.
Posted Sep 09, 2020 - 11:15 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).