Investigating an issue in Visma Skatt & Bokslut Pro
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 18, 2022 - 12:27 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 18, 2022 - 12:01 CET
Update
We have identified the cause of the incident and are currently working on implementing a solution for this. Only few costumers have been affected.
Posted Jan 18, 2022 - 11:54 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 11:11 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 10:38 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 10:06 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 09:33 CET
Investigating
We are currently investigating an issue in Visma Skatt & Bokslut Pro. Not possible to create new Visma Skatt & Bokslut Pro clients for Accounting Offices
Posted Jan 18, 2022 - 09:32 CET
This incident affected: Visma Skatt & Bokslut Pro.