Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal again.
Posted 3 months ago. Jun 11, 2019 - 11:43 CEST
Monitoring
The fix is implemented and we are monitoring the result. We will update again when we see that all is back to normal.
Posted 3 months ago. Jun 11, 2019 - 11:38 CEST
Update
We are working on getting the fix in place right now, we will give you an update within the hour.
Posted 3 months ago. Jun 11, 2019 - 11:06 CEST
Update
We have found the root cause of the problem and working on finding a fix for it. If you get an error trying to access Visma eAccounting go to the direct link eaccounting.vismaonline.com
Posted 3 months ago. Jun 11, 2019 - 10:55 CEST
Investigating
We are currently investigating a service disruption in Visma Online. We will provide more information shortly. If you can not access Visma eAccounting try with the direct link eaccounting.vismaonline.com
Posted 3 months ago. Jun 11, 2019 - 10:38 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eAccounting Time / Visma eEkonomi Tid, Visma eTax & Annual Report / Deklaration & Årsredovisning).