Investigating an issue in Visma Resa & Utlägg
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Apr 23, 2019 - 14:12 CEST
Update
We are continuing to investigate this issue.
Posted Apr 23, 2019 - 12:48 CEST
Update
We are continuing to investigate this issue.
Posted Apr 23, 2019 - 11:44 CEST
Update
We are continuing to investigate this issue.
Posted Apr 23, 2019 - 11:43 CEST
Investigating
We are currently investigating a service disruption in Visma Resa & Utlägg. We will provide more information shortly.
Posted Apr 23, 2019 - 10:27 CEST
This incident affected: Visma Lön (CS - Visma Lön Anställd).