Visma.net HRM SignUpWizard - Connectivity issues with Launch Darkly
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:41 CEST
Monitoring
Launcy Darkly is available again and our service is operating normally.
Posted Jun 08, 2021 - 13:19 CEST
Investigating
We are experiencing issues with Launch Darkly, the provider of our feature toggles, which is causing issues with the availibility of our service.
Posted Jun 08, 2021 - 12:54 CEST