Webshop email order confirmations not working
Incident Report for Visma Cloud Services
Resolved
The issue is fixed! But did concern other emails than just order confirmations. For order confirmations the admin/merchant can manually send them to customers again in order menu. For other emails for example about domain info or other emails contact the support.
Posted Apr 22, 2024 - 10:28 CEST
Monitoring
The issue is fixed! But did concern other emails than just order confirmations. For order confirmations the admin/merchant can manually send them to customers again in order menu. For other emails for example about domain info or other emails contact the support.
Posted Apr 22, 2024 - 10:22 CEST
Identified
We have identified the rootcause and is now working on the fix
Posted Apr 22, 2024 - 09:38 CEST
Update
Order confirmation emails are still not sent out from Visma Webshop. We are using all resources available to find rootcause as soon as possible, in order to fix this issue.
Posted Apr 22, 2024 - 07:08 CEST
Update
We are continuing to investigate the issue.
Posted Apr 19, 2024 - 19:46 CEST
Investigating
We are currently investigating this issue.
Posted Apr 19, 2024 - 16:21 CEST
This incident affected: Common Services (CS - Visma Website / Webshop).