Enterprise Plus - Office logins prompt error 1001
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal. An updated AppStream image with the fix for the 1001 error prompt has been deployed to the AWS AppStream fleet.
Posted Apr 20, 2024 - 06:55 CEST
Update
We have identified the cause of the incident and are currently working on implementing the solution. AppStream will receive a new updated image with the fix during this weekend.
Posted Apr 19, 2024 - 15:03 CEST
Update
Following our previous communication regarding the Office 365 application login issue affecting our AppStream service, we wanted to provide you with an update on the situation.

While we implemented a global fix earlier today to address the issue, we regret to inform you that the fix has proven to be unstable. As a result, some users may still be experiencing difficulties while logging in to the Office 365 applications via AppStream.

We understand the importance of uninterrupted access to these essential tools for your workflow, and we are actively exploring alternative solutions to resolve this issue permanently.

Please bear with us as we work diligently to identify the most effective course of action. We will provide further updates as soon as possible to keep you informed of our progress.

Thank you for your patience and understanding.
Posted Apr 18, 2024 - 07:31 CEST
Update
We have identified an issue affecting Office 365 application login for all users of our AppStream service. To address this issue effectively, a global fix will be implemented tomorrow morning. Please note that this fix necessitates users to disconnect from their AppStream session.

This proactive measure ensures a comprehensive resolution and minimizes any potential disruption to your workflow.
Posted Apr 17, 2024 - 12:27 CEST
Investigating
We have identified an issue occurring when some of our users attempt to log in to Office 365 applications such as Word or Excel from an AppStream instance. Our team is actively addressing this issue and is capable of resolving it upon request through the designated support channel.

To ensure a seamless resolution and minimal disruption to users, a fix is scheduled to be applied tomorrow morning.

We apologize for any inconvenience this may have caused and appreciate your patience as we work towards resolving this matter promptly. Should you require immediate assistance or have any further inquiries, please do not hesitate to contact our support team through the designated channel.

Thank you for your understanding and cooperation.
Posted Apr 17, 2024 - 12:24 CEST
This incident affected: Enterprise Plus (Enterprise Plus).